Follow

What versions of Android does Jaxx support?

To use Jaxx, you'll need to be running at least Android v4.4 (KitKat). 

Please note that Jaxx only supports official versions of the Android OS.